Test Status - Disregard

Incident Report for XAPP AI

Resolved

This incident has been resolved.
Posted Jul 29, 2021 - 22:40 UTC

Investigating

We are currently testing the alert system, everything is operational.
Posted Jul 28, 2021 - 21:13 UTC
This incident affected: Management API, Management Portal (studio.xapp.ai), and Runtime API.