[Maintenance] We are performing maintenance on our events database, events may be delayed during this time.
Incident Report for XAPP AI
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 18:40 UTC
Monitoring
We are in the process of upgrading a database and you may take longer than normal for events to appear during this time.
Posted Jul 30, 2021 - 14:21 UTC
This incident affected: Management API and Management Portal (studio.xapp.ai).