The upgrade is complete. If you notice any issues, please don't hesitate to reach out to support@xapp.ai
Posted Mar 25, 2024 - 20:54 UTC
Monitoring
We are upgrading our authentication system to support new methods of signing up and logging in. While we don't anticipate any issues, we recommend you to save frequently to avoid any lost work as at some point you may be redirected to login again once the upgrade is complete.
Posted Mar 25, 2024 - 14:47 UTC
This incident affected: Management Portal (studio.xapp.ai).